Railroad Line Forums - Photos & Logos Test Thread
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 10 | Anonymous Members: 0 | Guests: 49 ]  [ Total: 59 ]  [ Newest Member: Billett-man ]
 All Forums
 Model Railroad Forums
 Railroad Photography Forum
 Photos & Logos Test Thread
Previous Page | Next Page
 New Topic |   Reply to Topic |   Printer Friendly
Author Previous Topic: Unusual train photos. Topic Next Topic: How to post pictures on the forum
Page: of 14

ChrisS
Engine Wiper

Posted - 11/15/2007 :  10:27:29 PM  Show Profile  Reply with Quote
finally worked! thanks for the help and the patience mike and rick


Country: | Posts: 122 Go to Top of Page

time2play
Crew Chief



Posted - 12/17/2007 :  8:16:54 PM  Show Profile  Reply with Quote
I'm trying to sort out my attaching mistakes...




And a second one :





Bob



Country: Canada | Posts: 763 Go to Top of Page

time2play
Crew Chief



Posted - 12/18/2007 :  9:06:42 PM  Show Profile  Reply with Quote
One more time to get it right...







Country: Canada | Posts: 763 Go to Top of Page

time2play
Crew Chief



Posted - 12/19/2007 :  10:36:31 AM  Show Profile  Reply with Quote
Yet another test...




Bob



Country: Canada | Posts: 763 Go to Top of Page

time2play
Crew Chief



Posted - 12/30/2007 :  10:11:18 AM  Show Profile  Reply with Quote
Another test shot...




Bob



Country: Canada | Posts: 763 Go to Top of Page

The Racing Hobo
New Hire

Posted - 01/11/2008 :  3:10:02 PM  Show Profile  Reply with Quote
experiment

Download Attachment: VPOLUploading.gif
2.9 KB

Download Attachment: Winter.jpg
106.04 KB



Country: | Posts: 11 Go to Top of Page

The Racing Hobo
New Hire

Posted - 01/11/2008 :  3:15:08 PM  Show Profile  Reply with Quote
experiment

Download Attachment: Water lilies.jpg
84.29 KB



Country: | Posts: 11 Go to Top of Page

reddevildemo
Engine Wiper



Posted - 01/12/2008 :  12:10:44 AM  Show Profile  Reply with Quote





Country: USA | Posts: 118 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 01/18/2008 :  2:46:46 PM  Show Profile  Reply with Quote


As you think, so will you be.

Edited by - Rick on 01/18/2008 2:47:29 PM

Country: USA | Posts: 19816 Go to Top of Page

time2play
Crew Chief



Posted - 03/06/2008 :  4:55:10 PM  Show Profile  Reply with Quote
Another test...





Country: Canada | Posts: 763 Go to Top of Page

CDF
New Hire

Posted - 03/15/2008 :  4:49:19 PM  Show Profile  Reply with Quote
Testing from photo bucket




Country: USA | Posts: 39 Go to Top of Page

CDF
New Hire

Posted - 03/15/2008 :  6:44:33 PM  Show Profile  Reply with Quote
I believe the image above exceeds the size limit, how do I change it?


Country: USA | Posts: 39 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 03/15/2008 :  7:18:37 PM  Show Profile  Reply with Quote
quote:
Originally posted by CDF

I believe the image above exceeds the size limit, how do I change it?



Craig, welcome to the forums. This link will give you one method to resize your pics: http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=5383

If it were up to me, since you're linking your pics, I'd leave them the size that they are. (But you didn't hear that from me)

Nice weathering job on the boxcar. I hope we'll see a post from you on how you did it.


As you think, so will you be.

Country: USA | Posts: 19816 Go to Top of Page

Bbags
Administrator

Premium Member


Posted - 03/15/2008 :  8:01:55 PM  Show Profile  Reply with Quote
quote:
Originally posted by CDF

I believe the image above exceeds the size limit, how do I change it?



Craig,
Welcome to Railroad-Line.
I am on dial-up and there was no problem with the picture loading.

I usually size mine at 720 X 576 and your sized out at 800 X 600 which is a little larger.

The problem for us on dial-up is that if you up-load a lot of pictures all at once then it takes forever for them to load.

I agree how about a little more information on how the car was weathered.

Here is a thread on the forum that explains how to use a free program to resize pictures.

http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=5383
(For instructions on resizing photo files)



John Bagley
Modeling the Alaska Railroad in HO in Wildwood Georgia.

Country: USA | Posts: 13136 Go to Top of Page

CDF
New Hire

Posted - 03/15/2008 :  10:07:33 PM  Show Profile  Reply with Quote
John, Rick, Thanks for the guidance on posting. PS, I do most of my weathering with powder, cheap hair spray, and dull coat.


Country: USA | Posts: 39 Go to Top of Page
Page: of 14 Previous Topic: Unusual train photos. Topic Next Topic: How to post pictures on the forum  
 New Topic |   Reply to Topic |   Printer Friendly
Previous Page | Next Page
Jump To:
Railroad Line Forums © 2000-14 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.33 seconds. Powered By: Snitz Forums 2000