Railroad Line Forums - Custom Avatar
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 5 | Anonymous Members: 0 | Guests: 119 ]  [ Total: 124 ]  [ Newest Member: neiler ]
 All Forums
 Railroad Line Administrative Forums
 Administrative Posts
 Custom Avatar
Previous Page | Next Page
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Previous Topic: Email notifications Topic Next Topic: Posting PDFs
Page: of 55

MikeC
Administrator

Premium Member


Posted - 03/14/2008 :  10:13:28 AM  Show Profile  Reply with Quote
You are welcome, Tyson.





Country: USA | Posts: 21584 Go to Top of Page

LandNnut
Fireman



Posted - 03/20/2008 :  12:29:39 AM  Show Profile  Visit LandNnut's Homepage  Reply with Quote
Do I have to re-enter my signature every time I update my profile? I did something or something happened and my signature disappeared and I just re-entered it. Everything is ok now. I am just wondering how this works.
Thank You;
Jon



Edited by - LandNnut on 03/20/2008 12:30:35 AM

Country: USA | Posts: 1608 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 03/20/2008 :  02:14:47 AM  Show Profile  Reply with Quote
quote:
Originally posted by LandNnut

Do I have to re-enter my signature every time I update my profile? I did something or something happened and my signature disappeared and I just re-entered it. Everything is ok now. I am just wondering how this works.
Thank You;
Jon



Yes Jon, whenever you edit your profile the forum software deletes your signature and it will need to be re-entered. You didn't do anything wrong, just another flukey forum tidbit.


As you think, so will you be.

Country: USA | Posts: 22164 Go to Top of Page

LandNnut
Fireman



Posted - 03/28/2008 :  6:53:35 PM  Show Profile  Visit LandNnut's Homepage  Reply with Quote
Thanks for the reply and info.
Jon



Country: USA | Posts: 1608 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 03/28/2008 :  10:35:12 PM  Show Profile  Reply with Quote
I just keep my signature info on a "Sticky" note (it's a Mac thing), so I can copy/paste it whenever I need it. Any program capable of saving text as an RTF file will do the same. It's easy then to reinsert the signature. As Rick said, the disappearing signature info is one of those software bugs that we can't get rid of. It reared its ugly head a few years ago when Joe moved the forum shell and database to a new server.







Country: USA | Posts: 21584 Go to Top of Page

jschumaker
Fireman



Posted - 03/29/2008 :  09:22:39 AM  Show Profile  Reply with Quote
Mike or Joe,

Could you add this custom avatar for me?

Jeff Schumaker



Country: USA | Posts: 1651 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 03/29/2008 :  10:02:36 AM  Show Profile  Reply with Quote
There's nothing to add, Jeff. You need to upload a file attachment to your post so that I can work with it.





Country: USA | Posts: 21584 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 03/29/2008 :  10:14:14 AM  Show Profile  Reply with Quote
quote:
Originally posted by jschumaker

Mike or Joe,

Could you add this custom avatar for me?

Jeff Schumaker



Jeff, if you're having a problem posting a picture, these links might help.

http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=15110

http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=5383

If you're using Firefox or Mozilla: http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=18629

If you're still having a problem after reading these topics, please let us know and we'll be glad to help.


As you think, so will you be.

Country: USA | Posts: 22164 Go to Top of Page

jschumaker
Fireman



Posted - 03/30/2008 :  4:32:45 PM  Show Profile  Reply with Quote
Ok, let me try again. Hopefully, the image will show up.

Jeff S.



Country: USA | Posts: 1651 Go to Top of Page

jschumaker
Fireman



Posted - 03/30/2008 :  4:46:15 PM  Show Profile  Reply with Quote
Hopefully, third time's the charm. Here is the custom avatar I would like to submit.

Jeff Schumaker




Country: USA | Posts: 1651 Go to Top of Page

jschumaker
Fireman



Posted - 03/30/2008 :  4:53:48 PM  Show Profile  Reply with Quote
Alright!!! I posted the image. One problem, though, that perhaps someone can answer. After uploading the image, the extra text mentioned in Step 5of How to Post a Photo did not automatically appear. I had to re-upload the photo, copy the data info from the Browse screen, then copy the website address to my message. Once I had that, the photo uploaded like it should.

Jeff S.



Country: USA | Posts: 1651 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 03/30/2008 :  4:57:11 PM  Show Profile  Reply with Quote
You're all set, Jeff.





Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 03/30/2008 :  5:02:00 PM  Show Profile  Reply with Quote
Jeff, I'm not sure what's causing the problem you're experiencing. What web browser are you using when you try to upload photos?





Country: USA | Posts: 21584 Go to Top of Page

jschumaker
Fireman



Posted - 03/30/2008 :  5:09:28 PM  Show Profile  Reply with Quote
quote:
Jeff, I'm not sure what's causing the problem you're experiencing. What web browser are you using when you try to upload photos?



Mike,

Thanks for setting up the avatar. As far as the browser I'm using, I recently downloaded Flock, which is supposed to replace Netscape.

Jeff S.
quote:




Country: USA | Posts: 1651 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 03/30/2008 :  5:16:26 PM  Show Profile  Reply with Quote
I'm not familiar with Flock, but if it's a replacement for Netscape, it's probably Mozilla-based - in which case, you will probably need to follow the instructions in this tutorial:
http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=18629

Try it and see if it makes a difference when you upload photos.





Country: USA | Posts: 21584 Go to Top of Page
Page: of 55 Previous Topic: Email notifications Topic Next Topic: Posting PDFs  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Previous Page | Next Page
Jump To:
Railroad Line Forums © 2000-17 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.39 seconds. Powered By: Snitz Forums 2000