Railroad Line Forums - HOn30 mini layout
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 4 | Anonymous Members: 1 | Guests: 106 ]  [ Total: 111 ]  [ Newest Member: Midwest Mark ]
 All Forums
 Model Railroad Forums
 Micro & Mini Layouts
 HOn30 mini layout
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Previous Topic: The Great International Shoebox Challenge Topic Next Topic: The Fall into Winter Challenge announcement  

Chris333
Engine Wiper

Posted - 10/10/2008 :  4:08:18 PM  Show Profile  Reply with Quote
I model in N scale, but get the HOn30 bug every once in a while. I was messing with a couple chassis for locos and figured I needed a proper HOn30 layout to run them on

The layout is only 13.5" x 24" and just a basic twice around. Since I was gonna hand lay the track I cut out a 1/8" hard board road bed.

Then I painted it so scenery work wouldn't warp it.

This shows the basic scenery forms:


Them my PC tie order came in from Fast Tracks. It is c55 rail with a PC ties about every inch.

Here I am with a maiden test run:
http://www.youtube.com/watch?v=z4uEzh8sqcc

With that done I got busy with rockwork.


I'll keep posted as I progress.

Country: | Posts: 266

Tyson Rayles
Moderator

Premium Member


Posted - 10/10/2008 :  5:23:47 PM  Show Profile  Reply with Quote
Chris all I'm getting is red x's, did you post the pics here or are they at a host site?

Mike

Country: USA | Posts: 12656 Go to Top of Page

Peterpools
Engineer



Posted - 10/10/2008 :  5:47:59 PM  Show Profile  Visit Peterpools's Homepage  Reply with Quote
Same here
Peter



Country: USA | Posts: 12335 Go to Top of Page

Chris333
Engine Wiper

Posted - 10/10/2008 :  7:03:14 PM  Show Profile  Reply with Quote
They show for me, but Picassa has been acting up lately.

Let me see if I can figure it out.

Well now when I try to edit my first post the box is blank



Edited by - Chris333 on 10/10/2008 7:06:11 PM

Country: | Posts: 266 Go to Top of Page

Chris333
Engine Wiper

Posted - 10/10/2008 :  7:10:09 PM  Show Profile  Reply with Quote
Well I'm lost so here are direct links to the photos, in the order as above:
http://picasaweb.google.com/ErieChris333/HOn30#5249003143274219106
http://picasaweb.google.com/ErieChris333/HOn30#5249003204651112450
http://picasaweb.google.com/ErieChris333/HOn30#5251369879715031330
http://picasaweb.google.com/ErieChris333/HOn30#5253745867926691762

Sorry guys.



Country: | Posts: 266 Go to Top of Page

BigLars
Engineer

Premium Member


Posted - 10/10/2008 :  7:31:54 PM  Show Profile  Reply with Quote
Chris,
Wow very nice mini you have started. Wonderful work on the track and the engine, please post more pictures.
Larry


My current build:
http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=50375

Country: USA | Posts: 11134 Go to Top of Page

Frederic Testard
Engineer

Premium Member


Posted - 10/10/2008 :  7:44:25 PM  Show Profile  Reply with Quote
The shots of the layout are very interesting, but I found those of the brass engine wonderful.


Country: France | Posts: 17643 Go to Top of Page

Peterpools
Engineer



Posted - 10/10/2008 :  8:35:19 PM  Show Profile  Visit Peterpools's Homepage  Reply with Quote
Chris
What a fantastic start on your mini. Looking forward to all the construction photos are you progress.
Peter



Country: USA | Posts: 12335 Go to Top of Page

Tyson Rayles
Moderator

Premium Member


Posted - 10/10/2008 :  9:38:42 PM  Show Profile  Reply with Quote
Chris there is a glitch in the forum software that prevents a first post from being edited. Your layout is looking great.

Mike

Country: USA | Posts: 12656 Go to Top of Page

acousticco
Fireman



Posted - 10/13/2008 :  8:08:28 PM  Show Profile  Visit acousticco's Homepage  Reply with Quote
Chris,
That's such a great little layout! I'm very impressed with your Porter and Plymouth models as well, especially how well they run. Have you ever considered selling your etched parts? I bet there'd be a few takers.

I'll be looking forward to your next update!

-Cody



Country: Canada | Posts: 1672 Go to Top of Page
  Previous Topic: The Great International Shoebox Challenge Topic Next Topic: The Fall into Winter Challenge announcement  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Jump To:
Railroad Line Forums © 2000-17 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.33 seconds. Powered By: Snitz Forums 2000