Railroad Line Forums - Problem updating profile
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 3 | Anonymous Members: 0 | Guests: 95 ]  [ Total: 98 ]  [ Newest Member: rkovvur ]
 All Forums
 Railroad Line Administrative Forums
 Administrative Posts
 Problem updating profile
Next Page
 New Topic |   New Poll New Poll |   Topic Locked | 
Author Previous Topic: Stopped receiving e-mail notifications! Topic Next Topic: Server Problem
Page: of 2

dsteele
Engine Wiper

Posted - 08/21/2005 :  08:54:25 AM  Show Profile
Just tried to update my profile. Old email address still showing. Tried to enter current email address, message that its already in use -- ya, by me! :-)

What do I need to do?

Thanks!

Dennis

Country: USA | Posts: 400

anbhurst
Moderator

Premium Member


Posted - 08/21/2005 :  09:49:53 AM  Show Profile
Good Morning Dennis,

I think you need to contact (e-mail or private message) Joe or Mike (forum administrators) to change your e-mail address as it is the 'root' of your profile. They will explain to you why it is a controlled issue. Hope this finds you in good form; it's 6:45 AM here and we are scampering for church. We'll talk to ya later.

Allen
Modellin' the East in the West!

quote:
Originally posted by dsteele





Allen
Modeling the East in the West on the Northeastern Pacific RIM, Oregon, that is!

Country: USA | Posts: 7259 Go to Top of Page

anbhurst
Moderator

Premium Member


Posted - 08/21/2005 :  09:49:53 AM  Show Profile
Good Morning Dennis,

I think you need to contact (e-mail or private message) Joe or Mike (forum administrators) to change your e-mail address as it is the 'root' of your profile. They will explain to you why it is a controlled issue. Hope this finds you in good form; it's 6:45 AM here and we are scampering for church. We'll talk to ya later.

Allen
Modellin' the East in the West!

quote:
Originally posted by dsteele





Allen
Modeling the East in the West on the Northeastern Pacific RIM, Oregon, that is!

Country: USA | Posts: 7259 Go to Top of Page

anbhurst
Moderator

Premium Member


Posted - 08/21/2005 :  09:49:53 AM  Show Profile
Good Morning Dennis,

I think you need to contact (e-mail or private message) Joe or Mike (forum administrators) to change your e-mail address as it is the 'root' of your profile. They will explain to you why it is a controlled issue. Hope this finds you in good form; it's 6:45 AM here and we are scampering for church. We'll talk to ya later.

Allen
Modellin' the East in the West!

quote:
Originally posted by dsteele





Allen
Modeling the East in the West on the Northeastern Pacific RIM, Oregon, that is!

Country: USA | Posts: 7259 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/21/2005 :  1:01:49 PM  Show Profile
Dennis, PM me your current email address and I'll try to get the change made.




Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/21/2005 :  1:01:49 PM  Show Profile
Dennis, PM me your current email address and I'll try to get the change made.




Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/21/2005 :  1:01:49 PM  Show Profile
Dennis, PM me your current email address and I'll try to get the change made.




Country: USA | Posts: 21584 Go to Top of Page

sparkman
Engine Wiper



Posted - 08/21/2005 :  8:47:46 PM  Show Profile
Dennis,
I had the same problem. What you have to do is mark the box that allows other forum members to email you to 'NO'. Update profile. Enter new email. Update profile. Now you can mark the box to 'YES'. Update profile.
It is what worked for me. Stumbled across that by accident.
Good Luck.
-david j



Country: USA | Posts: 471 Go to Top of Page

sparkman
Engine Wiper



Posted - 08/21/2005 :  8:47:46 PM  Show Profile
Dennis,
I had the same problem. What you have to do is mark the box that allows other forum members to email you to 'NO'. Update profile. Enter new email. Update profile. Now you can mark the box to 'YES'. Update profile.
It is what worked for me. Stumbled across that by accident.
Good Luck.
-david j



Country: USA | Posts: 471 Go to Top of Page

sparkman
Engine Wiper



Posted - 08/21/2005 :  8:47:46 PM  Show Profile
Dennis,
I had the same problem. What you have to do is mark the box that allows other forum members to email you to 'NO'. Update profile. Enter new email. Update profile. Now you can mark the box to 'YES'. Update profile.
It is what worked for me. Stumbled across that by accident.
Good Luck.
-david j



Country: USA | Posts: 471 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/22/2005 :  08:29:14 AM  Show Profile
David,

Tried it. Didn't work for me. Alas.

Thanks for offering the idea nonetheless.

Dennis



Country: USA | Posts: 400 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/22/2005 :  08:29:14 AM  Show Profile
David,

Tried it. Didn't work for me. Alas.

Thanks for offering the idea nonetheless.

Dennis



Country: USA | Posts: 400 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/22/2005 :  08:29:14 AM  Show Profile
David,

Tried it. Didn't work for me. Alas.

Thanks for offering the idea nonetheless.

Dennis



Country: USA | Posts: 400 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  10:40:51 AM  Show Profile
Dennis, I tried changing your email but it's not working for me either. Not sure why. I did get it changed one time and got the screen confirming the change and saying that a confirmation email was sent to the new address. But when I double checked your profile the old email addy was still there. It must be some sort of software glitch. Maybe Joe will see this and be able to work his magic on the software.

Are you registered with two different user names? Possibly one you set up at registration but never used?




Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  10:40:51 AM  Show Profile
Dennis, I tried changing your email but it's not working for me either. Not sure why. I did get it changed one time and got the screen confirming the change and saying that a confirmation email was sent to the new address. But when I double checked your profile the old email addy was still there. It must be some sort of software glitch. Maybe Joe will see this and be able to work his magic on the software.

Are you registered with two different user names? Possibly one you set up at registration but never used?




Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  10:40:51 AM  Show Profile
Dennis, I tried changing your email but it's not working for me either. Not sure why. I did get it changed one time and got the screen confirming the change and saying that a confirmation email was sent to the new address. But when I double checked your profile the old email addy was still there. It must be some sort of software glitch. Maybe Joe will see this and be able to work his magic on the software.

Are you registered with two different user names? Possibly one you set up at registration but never used?




Country: USA | Posts: 21584 Go to Top of Page
Page: of 2 Previous Topic: Stopped receiving e-mail notifications! Topic Next Topic: Server Problem  
 New Topic |   New Poll New Poll |   Topic Locked | 
Next Page
Jump To:
Railroad Line Forums © 2000-19 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.52 seconds. Powered By: Snitz Forums 2000