Railroad Line Forums
Railroad Line Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Railroad Line Administrative Forums
 Administrative Posts
 Custom Avatar
 New Topic  Reply to Topic
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 56

MikeC
Administrator

USA
21584 Posts

Posted - 11/18/2007 :  11:02:31 PM  Show Profile  Reply with Quote
There are generally 3 reasons why photos/graphics won't upload for posting. The most common is that the (photo's) file name contains apostrophes, quotation marks, or other punctuation/symbols. Make sure that your graphic's file name contains only alphanumeric characters. It's also best to use no spaces in the file name.

The second most common is that the file size is too large and "violates" the built-in file size restrictions for uploading. Given that your file size is 90X75 pixels, I doubt this is the cause of the problem.

Finally, if you're using Firefox, Netscape, or another Mozilla- based browser, that could also be the cause.

Please click on the following links and read the tutorials:
http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=15110 (For general instructions on posting photos/drawings/graphics
http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=5383 (For instructions on resizing photo files)
http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=18629 (For instructions on how to post photos/graphics when using a Mozilla-based browser.)

Go to Top of Page

jac11901
New Hire

USA
4 Posts

Posted - 11/19/2007 :  01:58:28 AM  Show Profile  Reply with Quote
I am indeed using Firefox, so let's try again.



- Jeff
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 11/19/2007 :  08:44:14 AM  Show Profile  Reply with Quote
I see you were successful. [:-thumbu]

Your avatar is now installed.

Go to Top of Page

jac11901
New Hire

USA
4 Posts

Posted - 11/19/2007 :  7:12:54 PM  Show Profile  Reply with Quote
Mike -

Many thanks.

- Jeff
Go to Top of Page

akimmons
Fireman

USA
1436 Posts

Posted - 12/04/2007 :  10:17:24 AM  Show Profile  Send akimmons an AOL message  Reply with Quote
Mike,
I uploaded a custom avatar via my profile. It hasn't changed yet. Is there anything else I need to do? Thanks,


I fixed it for you, Arnold. - Mike



Arnold Kimmons
General Manager
Royal and Edisto Railroad

http://www.railroad-line.com/forum/topic.asp?TOPIC_ID=49360
Go to Top of Page

segunda_aguada
New Hire

Spain
40 Posts

Posted - 12/14/2007 :  06:28:09 AM  Show Profile  Click to see segunda_aguada's MSN Messenger address  Reply with Quote
Dear Administrator, will you upload my avatar ?


Download Attachment: Dibujo2r.jpg
15.46 KB

Appreciate
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 12/14/2007 :  09:59:35 AM  Show Profile  Reply with Quote
There you go, Antonio.


Go to Top of Page

segunda_aguada
New Hire

Spain
40 Posts

Posted - 12/14/2007 :  6:29:13 PM  Show Profile  Click to see segunda_aguada's MSN Messenger address  Reply with Quote
Thank you so much Mike, but now I can't see any avatars of yours (incl. mine) for that matter, neither on IE nor Firefox nor Opera... Thanks,
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 12/14/2007 :  6:58:18 PM  Show Profile  Reply with Quote
I'm not sure what the trouble is, Antonio. Since you mentioned Opera, I assume you're using a Mac. Try logging on with Safari (if you are using a Mac) and see if that cures the problem. I use Safari and have no trouble with any aspect of the forum.


Go to Top of Page

segunda_aguada
New Hire

Spain
40 Posts

Posted - 12/15/2007 :  5:35:01 PM  Show Profile  Click to see segunda_aguada's MSN Messenger address  Reply with Quote
Working now...; must have been something wrong with my connection. Thank you very much indeed.
Go to Top of Page

snarlman
Fireman

USA
1446 Posts

Posted - 12/17/2007 :  11:00:27 PM  Show Profile  Send snarlman an AOL message  Reply with Quote
Hi,
Is it possible to use this image for an Avatar for me? thank you.


~Jeff
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 12/17/2007 :  11:49:45 PM  Show Profile  Reply with Quote
It's done, Jeff.


Go to Top of Page

snarlman
Fireman

USA
1446 Posts

Posted - 12/18/2007 :  09:45:22 AM  Show Profile  Send snarlman an AOL message  Reply with Quote
Wow!
Thanks that looks fantastic!

~Jeff
Go to Top of Page

Tommatthews
Engineer

9572 Posts

Posted - 12/24/2007 :  12:20:34 PM  Show Profile  Reply with Quote
Please make this as my Avatar:


Tom M.
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 12/24/2007 :  4:05:57 PM  Show Profile  Reply with Quote
It's done, Tom.


Go to Top of Page
Page: of 56 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply to Topic
Jump To:
Railroad Line Forums © 2000-19 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.23 seconds. Snitz Forums 2000