Railroad Line Forums
Railroad Line Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Model Railroad Forums
 Mid Scale Model Railroad Forum
 Resistance Wheelsets for Block Detection
 New Topic  Reply to Topic
Author Previous Topic Topic Next Topic  

RickF
Engine Wiper

285 Posts

Posted - 06/19/2020 :  10:18:51 PM  Show Profile  Reply with Quote
Is anyone here using resistance wheelsets with a current detection system for signals?

I am using The NCE detectors and Block Watchers.

The issue that I am having is this - how many wheelsets do I need to make this work properly?

All I have is 20 ohm Jay-bee wheel sets. Would you recommend that I go to 10 ohm?

As it stands right now, using 20 ohm sets and it takes 4 wheel sets to even get it to work just a little bit.

Or, do I just need to equip more cars with the Jay-bee wheel sets? Thanks!

BurleyJim
Fireman

USA
5846 Posts

Posted - 06/20/2020 :  07:35:25 AM  Show Profile  Reply with Quote
Rick,

Do you have a voltohmeter? Measure the resistance between rails and the detector, with power off and nothing on the rails. Maybe you have a high resistance connection. Clean the rail and measure again. The quality of your meter is important. Put the leads together on the RX1 scale, and it should read close to 0 ohms. Some of the freebie Harbor Freight meters read 3-4 ohms. Not a good starting point for your troubleshooting. You want close to 0 ohms between the detector and the rail. Remember to turn OFF the power.

Jim

Take the red pill
Go to Top of Page

jbvb
Fireman

USA
6586 Posts

Posted - 06/20/2020 :  10:21:38 AM  Show Profile  Visit jbvb's Homepage  Reply with Quote
I gave up on resistance wheelsets not long after I got my layout signaled. First, I got a bunch of bargain '5K ohm' wheelsets via a HUB Division group purchase. The 33" wheels were fairly consistent, but the 36" passenger car wheels' resistances were all over the place. And they only came with one axle length, which didn't perform well in many of my passenger trucks. Second, I had some Jay-Bee 20K wheelsets. Both my layout and the HUB's modular signaling are tuned for 5K, so I tried installing 4 20K wheelsets in a car they fit. They were hardly ever detected. Neither were single 5K wheelsets.

My current tactic is track-powered lights in cabooses and passenger cars. If the light is on, I know the car is being detected.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
Jump To:
Railroad Line Forums © 2000-2020 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.19 seconds. Snitz Forums 2000