Railroad Line Forums
Railroad Line Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Railroad Line Administrative Forums
 Administrative Posts
 Problem updating profile
 New Topic  Topic Locked
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

dsteele
Engine Wiper

USA
389 Posts

Posted - 08/21/2005 :  08:54:25 AM  Show Profile
Just tried to update my profile. Old email address still showing. Tried to enter current email address, message that its already in use -- ya, by me! :-)

What do I need to do?

Thanks!

Dennis

anbhurst
Moderator

USA
7247 Posts

Posted - 08/21/2005 :  09:49:53 AM  Show Profile
Good Morning Dennis,

I think you need to contact (e-mail or private message) Joe or Mike (forum administrators) to change your e-mail address as it is the 'root' of your profile. They will explain to you why it is a controlled issue. Hope this finds you in good form; it's 6:45 AM here and we are scampering for church. We'll talk to ya later.

Allen
Modellin' the East in the West!

quote:
Originally posted by dsteele




Allen
Modeling the East in the West on the Northeastern Pacific RIM, Oregon, that is!
Go to Top of Page

anbhurst
Moderator

USA
7247 Posts

Posted - 08/21/2005 :  09:49:53 AM  Show Profile
Good Morning Dennis,

I think you need to contact (e-mail or private message) Joe or Mike (forum administrators) to change your e-mail address as it is the 'root' of your profile. They will explain to you why it is a controlled issue. Hope this finds you in good form; it's 6:45 AM here and we are scampering for church. We'll talk to ya later.

Allen
Modellin' the East in the West!

quote:
Originally posted by dsteele




Allen
Modeling the East in the West on the Northeastern Pacific RIM, Oregon, that is!
Go to Top of Page

anbhurst
Moderator

USA
7247 Posts

Posted - 08/21/2005 :  09:49:53 AM  Show Profile
Good Morning Dennis,

I think you need to contact (e-mail or private message) Joe or Mike (forum administrators) to change your e-mail address as it is the 'root' of your profile. They will explain to you why it is a controlled issue. Hope this finds you in good form; it's 6:45 AM here and we are scampering for church. We'll talk to ya later.

Allen
Modellin' the East in the West!

quote:
Originally posted by dsteele




Allen
Modeling the East in the West on the Northeastern Pacific RIM, Oregon, that is!
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 08/21/2005 :  1:01:49 PM  Show Profile  Visit MikeC's Homepage
Dennis, PM me your current email address and I'll try to get the change made.


Now, if you'll excuse me, I'm a busy man. I have a railroad to run.


Visit the Central Missouri & Southern
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 08/21/2005 :  1:01:49 PM  Show Profile  Visit MikeC's Homepage
Dennis, PM me your current email address and I'll try to get the change made.


Now, if you'll excuse me, I'm a busy man. I have a railroad to run.


Visit the Central Missouri & Southern
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 08/21/2005 :  1:01:49 PM  Show Profile  Visit MikeC's Homepage
Dennis, PM me your current email address and I'll try to get the change made.


Now, if you'll excuse me, I'm a busy man. I have a railroad to run.


Visit the Central Missouri & Southern
Go to Top of Page

sparkman
Engine Wiper

USA
468 Posts

Posted - 08/21/2005 :  8:47:46 PM  Show Profile
Dennis,
I had the same problem. What you have to do is mark the box that allows other forum members to email you to 'NO'. Update profile. Enter new email. Update profile. Now you can mark the box to 'YES'. Update profile.
It is what worked for me. Stumbled across that by accident.
Good Luck.
-david j
Go to Top of Page

sparkman
Engine Wiper

USA
468 Posts

Posted - 08/21/2005 :  8:47:46 PM  Show Profile
Dennis,
I had the same problem. What you have to do is mark the box that allows other forum members to email you to 'NO'. Update profile. Enter new email. Update profile. Now you can mark the box to 'YES'. Update profile.
It is what worked for me. Stumbled across that by accident.
Good Luck.
-david j
Go to Top of Page

sparkman
Engine Wiper

USA
468 Posts

Posted - 08/21/2005 :  8:47:46 PM  Show Profile
Dennis,
I had the same problem. What you have to do is mark the box that allows other forum members to email you to 'NO'. Update profile. Enter new email. Update profile. Now you can mark the box to 'YES'. Update profile.
It is what worked for me. Stumbled across that by accident.
Good Luck.
-david j
Go to Top of Page

dsteele
Engine Wiper

USA
389 Posts

Posted - 08/22/2005 :  08:29:14 AM  Show Profile
David,

Tried it. Didn't work for me. Alas.

Thanks for offering the idea nonetheless.

Dennis
Go to Top of Page

dsteele
Engine Wiper

USA
389 Posts

Posted - 08/22/2005 :  08:29:14 AM  Show Profile
David,

Tried it. Didn't work for me. Alas.

Thanks for offering the idea nonetheless.

Dennis
Go to Top of Page

dsteele
Engine Wiper

USA
389 Posts

Posted - 08/22/2005 :  08:29:14 AM  Show Profile
David,

Tried it. Didn't work for me. Alas.

Thanks for offering the idea nonetheless.

Dennis
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 08/22/2005 :  10:40:51 AM  Show Profile  Visit MikeC's Homepage
Dennis, I tried changing your email but it's not working for me either. Not sure why. I did get it changed one time and got the screen confirming the change and saying that a confirmation email was sent to the new address. But when I double checked your profile the old email addy was still there. It must be some sort of software glitch. Maybe Joe will see this and be able to work his magic on the software.

Are you registered with two different user names? Possibly one you set up at registration but never used?


Now, if you'll excuse me, I'm a busy man. I have a railroad to run.


Visit the Central Missouri & Southern
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 08/22/2005 :  10:40:51 AM  Show Profile  Visit MikeC's Homepage
Dennis, I tried changing your email but it's not working for me either. Not sure why. I did get it changed one time and got the screen confirming the change and saying that a confirmation email was sent to the new address. But when I double checked your profile the old email addy was still there. It must be some sort of software glitch. Maybe Joe will see this and be able to work his magic on the software.

Are you registered with two different user names? Possibly one you set up at registration but never used?


Now, if you'll excuse me, I'm a busy man. I have a railroad to run.


Visit the Central Missouri & Southern
Go to Top of Page

MikeC
Administrator

USA
21584 Posts

Posted - 08/22/2005 :  10:40:51 AM  Show Profile  Visit MikeC's Homepage
Dennis, I tried changing your email but it's not working for me either. Not sure why. I did get it changed one time and got the screen confirming the change and saying that a confirmation email was sent to the new address. But when I double checked your profile the old email addy was still there. It must be some sort of software glitch. Maybe Joe will see this and be able to work his magic on the software.

Are you registered with two different user names? Possibly one you set up at registration but never used?


Now, if you'll excuse me, I'm a busy man. I have a railroad to run.


Visit the Central Missouri & Southern
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Topic Locked
 Printer Friendly
Jump To:
Railroad Line Forums © 2000-14 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.22 seconds. Snitz Forums 2000