Railroad Line Forums
Railroad Line Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Forums
 The Classroom
 Any electronic gurus out there?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
Mudhenbill Posted - 01/30/2018 : 01:47:42 AM
Hi,
I am working on a animated bell on my Bachmann K-27. I have done this many times but have used a Tsunami sound system. Now I am using a WOW. The difference between the two and the reason I am asking for electronic help is this, Tsunami sound stops when the function key is pressed the second time, the WOW sound has a residual ring like a real one so the animation stops before the sound stops. Can a small capacitor be used to let the animation motor run for a little longer once the func button is pressed to shut of the sound. If so how would I hook it up?

Bill

Railroad Line Forums © 2000-19 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.08 seconds. Snitz Forums 2000